Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Trackside with Cavin and Kevin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trackside with Cavin and Kevin

    Am I the only person who is getting no audio fro 1070's online feed? It looks like it is playing, but I'm getting no sound.
    is it May yet?

  • #2
    Same thing's happening to me. At least I'm not the only one...
    The only place where speed and desire culminate in immortality

    Comment


    • #3
      Originally posted by mp_0610
      Same thing's happening to me. At least I'm not the only one...
      Same here. Is it working for anyone?

      Comment


      • #4
        I've not had any luck with their streaming ever since they went on the air with the new format

        I know certain programming is restricted and they can't stream it, but I doubt if their own original content bears those restraints

        Maybe somebody from there will see these posts and get to work on fixing it soon

        Comment


        • #5
          Same here! I had it on and playing, then 2 minutes before the show was to start, nothing but dead air.

          Comment


          • #6
            Just as an aside, I tried other websites from the same host (streamaudio.com) and they worked fine.
            is it May yet?

            Comment


            • #7
              Well, they must have gone to commercial, because I started getting commercials from the web feed, telling me it'll be back shortly.
              is it May yet?

              Comment


              • #8
                Originally posted by captmrwill
                Just as an aside, I tried other websites from the same host (streamaudio.com) and they worked fine.
                Just started hearing commericials. Connection must be fine, probably something wrong with their transmission.

                Comment


                • #9
                  I just started getting the audio to work - commercial break.

                  Comment


                  • #10
                    Once the commercial break is over - silence again

                    Comment


                    • #11
                      Originally posted by klibb
                      I just started getting the audio to work - commercial break.
                      And now it's back to nothing. grrrr

                      Comment


                      • #12
                        I just called the studio line to have the phone answering guy pass it along to the engineers. Hope for the best.
                        is it May yet?

                        Comment


                        • #13
                          Originally posted by captmrwill
                          I just called the studio line to have the phone answering guy pass it along to the engineers. Hope for the best.
                          Thanks! Looks like they fixed it.

                          Comment


                          • #14
                            Working!!!

                            Comment


                            • #15
                              And we're live.
                              is it May yet?

                              Comment

                              Unconfigured Ad Widget

                              Collapse
                              Working...
                              X